Sweep 19 Sep 2026 · 02:36Z Build v2.1.278 500 read Stable v2.1.267 Latest v2.1.278 Next v2.1.278 Feeds RSS JSON llms.txt Unofficial
Claude Code v2.1.268 ·

Artifact publish gets a new (currently disabled) 'ldx_unsupported' 400 response path

Artifact publishing adds a currently-inactive error path for an 'ldx_unsupported' response

TierNothing to try yethow much it should matter to you
Useful1my rating, 1 to 5
Signal2worth watching, 1 to 5
AreaArtifactswhat it touches
KindIn Developmentin v2.1.268,
Nothing to try yet No documentation found

Artifact publishing adds a currently-inactive error path for an 'ldx_unsupported' response

What

Artifact publishing now has a code path to specifically detect and report an "ldx_unsupported" condition when the server returns an HTTP 400 error. However, the check that would trigger this path is currently a stub that always returns false, so it has no effect yet.

Why

This appears to be groundwork for a future feature; it doesn't change any current behavior since the gating check is disabled.

Read from
Names in the bundleldx_unsupported

See this entry in the whole of v2.1.268 →